Vous avez
une question ?
Un projet ?

Contactez nous !
 

Contactez-nous

Vous avez une question ? un projet ? 
Vous souhaitez plus d'informations sur un produit ? sur notre offre ? 
Contactez-nous, on vous répond sous 4H.

eZHumanCAPTCHACode reload

Mise à jour de sécurité pour pfSense 2.2.3

La solution open source pfSense, célèbre firewall open source basé sur BSD est mise à jour en version 2.2.3. Elle corrige plusieurs failles de sécurité.

Cette nouvelle version intègre deux corrections pour des failles de sécurité critiques amenant une vulnérabilité potentielle aux attaques de type cross-site scripting. La première concerne de l’interface d’administration de la solution et la seconde le protocole OpenSSL. Les vulnérabilités traitées sont les suivantes : CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792 et CVE-2015-4000. Cette mise à jour embarque aussi des corrections de bugs corrigeant le système de fichiers.

La partie IPSEC est revue et améliorée, notamment avec la  mise à jour vers strongSwan 5.3.2 et embarque, elle aussi, des de corrections de bugs (de patchs issus de FreeBSD). Elle présente quelques nouvelles fonctionnalités comme l’intégration de nouveaux modes pour la phase 1 en respect avec la norme RFC 5903et l’ ajout du support de EAP-RADIUS pour les clients mobiles IKEv2.

L’intégralité des modifications de Pfsense est disponible dans les  notes de changements de pfSense 2.2.3.

Cette mise à jour comportant des corrections critiques, les utilisateurs des anciennes versions sont fortement enjoints à adopter cette nouvelle version.

Source : blog-des-telecoms.com

Experts de  Smile
Auteur de l’article

Experts de Smile

Avis des internautes

comments powered by Disqus